Computer Security
[EN] securityvulns.ru no-pyccku


perl-XML-DT symbolic links vulnerability
Published:05.10.2014
Source:
SecurityVulns ID:13995
Type:local
Threat Level:
5/10
Description:mkxmltype and mkdtskel symbolic links vulnerability.
Affected:XMLDT : XML-DT 0.63
CVE:CVE-2014-5260 (The (1) mkxmltype and (2) mkdtskel scripts in XML-DT before 0.64 allow local users to overwrite arbitrary files via a symlink attack on a /tmp/_xml_##### temporary file.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:191 ] perl-XML-DT (05.10.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod