Computer Security
[EN] securityvulns.ru no-pyccku


Perl memory leakage
Published:10.03.2013
Source:
SecurityVulns ID:12926
Type:library
Threat Level:
6/10
Description:Memory leakage on hash tables.
Affected:PERL : perl 5.14
CVE:CVE-2013-1667 (The rehash mechanism in Perl 5.8.2 through 5.16.x allows context-dependent attackers to cause a denial of service (memory consumption and crash) via a crafted hash key.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2641-1] perl security update (10.03.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod