Computer Security
[EN] securityvulns.ru no-pyccku


PHP security vulnerabilities
Published:31.08.2015
Source:
SecurityVulns ID:14667
Type:library
Threat Level:
5/10
Description:DoS and buffer overflow on PHAR files processing.
Affected:PHP : PHP 5.6
CVE:CVE-2015-5590 (Stack-based buffer overflow in the phar_fix_filepath function in ext/phar/phar.c in PHP before 5.4.43, 5.5.x before 5.5.27, and 5.6.x before 5.6.11 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large length value, as demonstrated by mishandling of an e-mail attachment by the imap PHP extension.)
 CVE-2015-5589
Original documentdocumentDEBIAN, [SECURITY] [DSA 3344-1] php5 security update (31.08.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod