Computer Security
[EN] securityvulns.ru no-pyccku


ppp privilege escalation
Published:10.09.2014
Source:
SecurityVulns ID:13955
Type:remote
Threat Level:
5/10
Description:Access to privileged options is possible.
CVE:CVE-2014-3158 (Integer overflow in the getword function in options.c in pppd in Paul's PPP Package (ppp) before 2.4.7 allows attackers to "access privileged options" via a long word in an options file, which triggers a heap-based buffer overflow that "[corrupts] security-relevant variables.")
Original documentdocumentMANDRIVA, [ MDVSA-2014:178 ] ppp (10.09.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod