Computer Security
[EN] securityvulns.ru no-pyccku


procmail buffer overflow
Published:15.09.2014
Source:
SecurityVulns ID:13966
Type:remote
Threat Level:
6/10
Description:Buffer overflow on mail headers parsing.
Affected:PROCMAIL : procmail 3.22
CVE:CVE-2014-3618 (Heap-based buffer overflow in formisc.c in formail in procmail 3.22 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted email header, related to "unbalanced quotes.")
Original documentdocumentUBUNTU, [USN-2340-1] procmail vulnerability (15.09.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod