Computer Security
[EN] securityvulns.ru no-pyccku


pyCADF information leakage
Published:26.08.2014
Source:
SecurityVulns ID:13941
Type:remote
Threat Level:
5/10
Description:Authentication tokens leakage.
CVE:CVE-2014-4615 (The notifier middleware in OpenStack PyCADF 0.5.0 and earlier, Telemetry (Ceilometer) 2013.2 before 2013.2.4 and 2014.x before 2014.1.2, Neutron 2014.x before 2014.1.2 and Juno before Juno-2, and Oslo allows remote authenticated users to obtain X_AUTH_TOKEN values by reading the message queue (v2/meters/http.request).)
Original documentdocumentUBUNTU, [USN-2311-1] pyCADF vulnerability (26.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod