Computer Security
[EN] securityvulns.ru no-pyccku


python security vulnerabilities
Published:14.07.2014
Source:
SecurityVulns ID:13867
Type:library
Threat Level:
7/10
Description:_json information leak, CGIHTTPServer unauthroized files access and code execution, lz4 integer overflow.
Affected:PYTHOH : python 2.7
 PYTHON : python 3.4
CVE:CVE-2014-4650
 CVE-2014-4616
Original documentdocumentDon A. Bailey, [oss-security] LMS-2014-07-07-1: python-lz4 (14.07.2014)
 documentVasyl Kaiagorodov, [oss-security] CVE request: python: _json module is vulnerable to arbitrary process memory read (14.07.2014)
 documentTill Maas, [oss-security] CVE ID Request for Python CGIHTTPServer File Disclosure (14.07.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod