Computer Security
[EN] securityvulns.ru no-pyccku


rsync DoS
Published:04.05.2014
Source:
SecurityVulns ID:13710
Type:library
Threat Level:
4/10
Description:Resourcs exhaustion.
Affected:RSYNC : rsync 3.1
CVE:CVE-2014-2855 (The check_secret function in authenticate.c in rsync 3.1.0 and earlier allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a user name which does not exist in the secrets file.)
Original documentdocumentUBUNTU, [USN-2171-1] rsync vulnerability (04.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod