Computer Security
[EN] securityvulns.ru no-pyccku


rxvt-unicode code execution
Published:10.05.2014
Source:
SecurityVulns ID:13760
Type:local
Threat Level:
5/10
Affected:RXVT : rxvt-unicode 9.20
CVE:CVE-2014-3121 (rxvt-unicode before 9.20 does not properly handle OSC escape sequences, which allows user-assisted remote attackers to manipulate arbitrary X window properties and execute arbitrary commands.)
Original documentdocumentUBUNTU, [SECURITY] [DSA 2925-1] rxvt-unicode security update (10.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod