Computer Security
[EN] securityvulns.ru no-pyccku


sudo protection bypass
Published:24.05.2012
Source:
SecurityVulns ID:12386
Type:local
Threat Level:
4/10
Description:It's possible to bypass IP limitations.
Affected:SUDO : sudo 1.8
CVE:CVE-2012-2337 (sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in opportunistic circumstances by executing a command on a host that has an IPv4 address.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod