Computer Security
[EN] securityvulns.ru no-pyccku


'super' script execution buffer overflow
Published:09.01.2012
Source:
SecurityVulns ID:12132
Type:local
Threat Level:
5/10
Description:Buffer overflow during logging.
Affected:SUPER : super 3.30
CVE:CVE-2011-2776 (Buffer overflow in the Error function in super.c in Super 3.30.0 might allow local users to execute arbitrary code via vectors related to syslog logging. NOTE: some of these details are obtained from third party information.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2383-1] super security update (09.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod