Computer Security
[EN] securityvulns.ru no-pyccku


trousers DoS
Published:26.11.2012
Source:
SecurityVulns ID:12726
Type:remote
Threat Level:
5/10
Description:tcsd DoS
Affected:TROUSERS : trousers 0.3
CVE:CVE-2012-0698 (tcsd in TrouSerS before 0.3.10 allows remote attackers to cause a denial of service (daemon crash) via a crafted type_offset value in a TCP packet to port 30003.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2576-1] trousers security update (26.11.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod