Computer Security
[EN] securityvulns.ru no-pyccku


udisk buffer overflow
Published:13.03.2014
Source:
SecurityVulns ID:13598
Type:local
Threat Level:
5/10
Description:Buffer overflow on oversized mountpoint filname.
Affected:UDISK : udisk 1.0
 UDISK : udisk 2.0
CVE:CVE-2014-0004 (Stack-based buffer overflow in udisks before 1.0.5 and 2.x before 2.1.3 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a long mount point.)
Original documentdocumentSLACKWARE, [slackware-security] udisks, udisks2 (SSA:2014-070-01) (13.03.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod