Computer Security
[EN] securityvulns.ru no-pyccku


unace buffer overflow
Published:08.03.2015
Source:
SecurityVulns ID:14302
Type:local
Threat Level:
4/10
Description:Buffer overflow on archives extraction.
Affected:UNACE : UNACE 1.2
CVE:CVE-2015-2063 (Integer overflow in unace 1.2b allows remote attackers to cause a denial of service (crash) via a small file header in an ace archive, which triggers a buffer overflow.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 3178-1] unace security update (08.03.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod