Computer Security
[EN] securityvulns.ru no-pyccku


unrtf memory corruption
Published:13.01.2015
Source:
SecurityVulns ID:14203
Type:library
Threat Level:
5/10
Description:Memory corruption on RTF parsing.
Affected:UNRTF : unRTF 0.21
CVE:CVE-2014-9275 (UnRTF allows remote attackers to cause a denial of service (out-of-bounds memory access and crash) and possibly execute arbitrary code via a crafted RTF file.)
 CVE-2014-9274 (UnRTF allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code as demonstrated by a file containing the string "{\cb-999999999".)
Original documentdocumentMANDRIVA, [ MDVSA-2015:007 ] unrtf (13.01.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod