Computer Security
[EN] securityvulns.ru no-pyccku


usb-creator privilege escalation
Published:02.05.2011
Source:
SecurityVulns ID:11643
Type:local
Threat Level:
5/10
Description:Some privileged disk operations are possible.
Affected:UBUNTU : usb-creator 0.2
CVE:CVE-2011-1828 (usb-creator-helper in usb-creator before 0.2.28.3 does not enforce intended PolicyKit restrictions, which allows local users to perform arbitrary unmount operations via the UnmountFile method in a dbus-send command.)
Original documentdocumentUBUNTU, [Full-disclosure] [USN-1127-1] usb-creator vulnerability (02.05.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod