Computer Security
[EN] securityvulns.ru no-pyccku


vlc multiple security vulnerabilities
Published:16.02.2015
Source:
SecurityVulns ID:14270
Type:library
Threat Level:
6/10
Description:Integer overflows, buffer overflows.
Affected:VIDEOLAN : vlc 2.2
CVE:CVE-2014-9630
 CVE-2014-9629
 CVE-2014-9628
 CVE-2014-9627
 CVE-2014-9626
Original documentdocumentDEBIAN, [SECURITY] [DSA 3150-1] vlc security update (16.02.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod