Computer Security
[EN] securityvulns.ru no-pyccku


vorbis-tools DoS
Published:23.02.2015
Source:
SecurityVulns ID:14282
Type:library
Threat Level:
5/10
Description:out-of-bounds read on raw files processing.
Affected:VORBISTOOLS : vorbis-tools 1.4
CVE:CVE-2014-9640 (oggenc/oggenc.c in vorbis-tools 1.4.0 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted raw file.)
Original documentdocumentMANDRIVA, [ MDVSA-2015:037 ] vorbis-tools (23.02.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod