Computer Security
[EN] securityvulns.ru no-pyccku


xinelib library integer overflow
Published:08.04.2009
Source:
SecurityVulns ID:9806
Type:library
Threat Level:
6/10
Description:Integer overflow on Quicktime XTTS atom parsing.
Affected:XINE : xine-lib 1.1
 XINE : xine 1.1
Original documentdocumenttk_(at)_trapkit.de, [TKADV2009-005] xine-lib Quicktime STTS Atom Integer Overflow (08.04.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod