Computer Security
[EN] securityvulns.ru no-pyccku


xinitd restrictions bypass
Published:01.10.2012
Source:
SecurityVulns ID:12600
Type:remote
Threat Level:
6/10
Description:tcpmux invalid service type check
Affected:XINETD : xinetd 2.3
CVE:CVE-2012-0862 (builtins.c in Xinetd before 2.3.15 does not check the service type when the tcpmux-server service is enabled, which exposes all enabled services and allows remote attackers to bypass intended access restrictions via a request to tcpmux port 1.)
Original documentdocumentMANDRIVA, CVE-2012-0862 (01.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod