Computer Security
[EN] securityvulns.ru no-pyccku


xmltooling / opensaml / Shibboleth multiple security vulnerabilities
Published:28.09.2009
Source:
SecurityVulns ID:10272
Type:library
Threat Level:
5/10
Description:Certificates spoofing, memory corruption.
Affected:XMLTOOLING : xmltooling 1.2
Original documentdocumentDEBIAN, [SECURITY] [DSA 1896-1] New Shibboleth 1.x packages fix potential code execution (28.09.2009)
 documentDEBIAN, [SECURITY] [DSA 1895-1] New xmltooling packages fix potential code execution (28.09.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod