Computer Security
[EN] securityvulns.ru no-pyccku


xpdf / poppler ESC sequences injection
Published:09.10.2013
Source:
SecurityVulns ID:13353
Type:library
Threat Level:
4/10
Description:Terminal control ESC sequences injection.
Affected:POPPLER : poppler 0.20
 XPDF : xpdf 3.03
CVE:CVE-2012-2142
Original documentdocumentSLACKWARE, [slackware-security] poppler (SSA:2013-233-03) (09.10.2013)
 documentSLACKWARE, [slackware-security] xpdf (SSA:2013-233-02) (09.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod