Computer Security
[EN] securityvulns.ru no-pyccku


OpenLDAP slapd DoS
Published:03.08.2008
Source:
SecurityVulns ID:9195
Type:remote
Threat Level:
5/10
Description:Crash on ASR.1 BER data processing.
Affected:OPENLDAP : OpenLDAP 2.2
 OPENLDAP : OpenLDAP 2.3
CVE:CVE-2008-2952 (liblber/io.c in OpenLDAP 2.2.4 to 2.4.10 allows remote attackers to cause a denial of service (program termination) via crafted ASN.1 BER datagrams that trigger an assertion error.)
Original documentdocumentUBUNTU, [USN-634-1] OpenLDAP vulnerability (03.08.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod