Computer Security
[EN] securityvulns.ru no-pyccku


libtasn1 tiny ASN.1 library / GnuTLS TLS implementation multiple security issues
updated since 10.02.2006
Published:06.03.2006
Source:
SecurityVulns ID:5756
Type:library
Threat Level:
6/10
Description:Out-of-bounds access and buffer overflows in DER decoding.
Affected:LIBTASN1 : libtasn1 0.2
 GNUTLS : GnuTLS 1.3
 LIBTASN1-2 : libtasn1-2 0.2
Original documentdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 986-1] New gnutls11 packages fix arbitrary code execution (06.03.2006)
 documentDEBIAN, [Full-disclosure] [SECURITY] [DSA 985-1] New libtasn1-2 packages fix arbitrary code execution (06.03.2006)
 documentSimon Josefsson, [gnutls-dev] Libtasn1 0.2.18 - Tiny ASN.1 Library - Security release (10.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod