Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:07.04.2006
Source:
SecurityVulns ID:5983
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:HOSTINGCONTROLLE : Hosting Controller 6.1
 PHPMYADMIN : phpmyadmin 2.8
 VBULLETIN : vBug Tracker for vBulletin 3.5
 ARIA : aria 0.99
Original documentdocumentSECUNIA, [SA19556] phpMyAdmin Cross-Site Scripting Vulnerabilities (07.04.2006)
 documentSECUNIA, [SA19569] Hosting Controller "forum.mdb" Exposure of User Credentials (07.04.2006)
 documentSECUNIA, [SA19551] ARIA Multiple Script Insertion Vulnerabilities (07.04.2006)
 documentr0t, vBulletin 3.5.x vBug Tracker XSS vuln. (07.04.2006)

Mailman mailing lists manager crossite scripting
Published:07.04.2006
Source:
SecurityVulns ID:5984
Type:remote
Threat Level:
5/10
Affected:MAILMAN : mailman 2.1
Original documentdocumentSECUNIA, [SA19558] Mailman Private Archive Script Cross-Site Scripting (07.04.2006)

HP-UX su vulnerability
Published:07.04.2006
Source:
SecurityVulns ID:5985
Type:local
Threat Level:
5/10
Description:Security vulnerability presents if LDAP netgroups are used.
Original documentdocumentSECUNIA, [SA19560] HP-UX Unspecified "su" LDAP Netgroup Vulnerability (07.04.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod