Computer Security
[EN] securityvulns.ru no-pyccku


Lotus Notes multiple vulnerabilities
updated since 10.02.2006
Published:11.02.2006
Source:
SecurityVulns ID:5758
Type:library
Threat Level:
6/10
Description:Multiple buffer overflows and directory traversal on handling differnt archives: zip, uue, tar and HTML attachments.
Affected:IBM : Lotus Notes 6.5
 IBM : Lotus Notes 7.0
Original documentdocumentSECUNIA, Secunia Research: Lotus Notes UUE File Handling Buffer Overflow (11.02.2006)
 documentSECUNIA, Secunia Research: Lotus Notes Multiple Archive Handling Directory Traversal (11.02.2006)
 documentSECUNIA, Secunia Research: Lotus Notes HTML Speed Reader Link Buffer Overflows (11.02.2006)
 documentSECUNIA, Secunia Research: Lotus Notes TAR Reader File Extraction Buffer Overflow (11.02.2006)
 documentSECUNIA, [SA16100] Verity KeyView Viewer SDK Multiple Vulnerabilities (10.02.2006)
 documentSECUNIA, Secunia Research: Lotus Notes ZIP File Handling Buffer Overflow (10.02.2006)
 documentSECUNIA, [SA16280] IBM Lotus Notes Multiple Vulnerabilities (10.02.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod