Computer Security
[EN] securityvulns.ru no-pyccku


PacketTrap PT360 TFTP directory traversal and DoS
updated since 03.03.2008
Published:11.03.2008
Source:
SecurityVulns ID:8743
Type:remote
Threat Level:
5/10
Description:TFTP server directory traversal.
Affected:PACKETTRAP : PT360 Tool Suite 1.1
Original documentdocumentLuigi Auriemma, Denial of Service in PacketTrap TFTP server 2.0.3901.0 (11.03.2008)
 documentVulnerabilityResearch_(at)_digitaldefense.net, DDIVRT-2008-09 PacketTrap PT360 Tool Suite TFTP Denial of Service Vulnerability (04.03.2008)
 documentVulnerabilityResearch_(at)_digitaldefense.net, DDIVRT-2008-10 PacketTrap TFTP Directory Traversal Vulnerability (03.03.2008)
Files:TFTP server tester

MPlayer multiple security vulnerabilities
Published:11.03.2008
Source:
SecurityVulns ID:8768
Type:client
Threat Level:
6/10
Description:Buffer overflows on URLs and CDDB entries parsing.
Affected:MPLAYER : MPlayer 1.0
CVE:CVE-2008-0630 (Buffer overflow in url.c in MPlayer 1.0rc2 and SVN before r25823 allows remote attackers to execute arbitrary code via a crafted URL that prevents the IPv6 parsing code from setting a pointer to NULL, which causes the buffer to be reused by the unescape code.)
 CVE-2008-0629 (Buffer overflow in stream_cddb.c in MPlayer 1.0rc2 and SVN before r25824 allows remote user-assisted attackers to execute arbitrary code via a CDDB database entry containing a long album title.)
Original documentdocumentGENTOO, [ GLSA 200803-16 ] MPlayer: Multiple buffer overflows (11.03.2008)

Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 11.03.2008
Published:11.03.2008
Source:
SecurityVulns ID:8769
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:MAPBENDER : Mapbender 2.4
 PHPNUKE : NukeC30 3.0 module for PHP-Nuke
CVE:CVE-2008-0786 (CRLF injection vulnerability in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k, when running on older PHP interpreters, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unspecified vectors.)
 CVE-2008-0785 (Multiple SQL injection vulnerabilities in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allow remote authenticated users to execute arbitrary SQL commands via the (1) graph_list parameter to graph_view.php, (2) leaf_id and id parameters to tree.php, (3) local_graph_id parameter to graph_xport.php, and (4) login_username parameter to index.php/login.)
 CVE-2008-0784 (graph.php in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allows remote attackers to obtain the full path via an invalid local_graph_id parameter and other unspecified vectors.)
 CVE-2008-0783 (Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allow remote attackers to inject arbitrary web script or HTML via the (1) view_type parameter to graph.php, (2) filter parameter to graph_view.php, and (3) action and login_username parameters to index.php/login.)
 CVE-2008-0301
 CVE-2008-0300
Original documentdocumenthoussamix_(at)_hotmail.fr, PHP-Nuke Module NukeC30 sql injection (11.03.2008)
 documentno-reply_(at)_aria-security.net, Mambo Components ensenanzas "id" Remote SQL Injection (11.03.2008)
 documentGENTOO, [ GLSA 200803-18 ] Cacti: Multiple vulnerabilities (11.03.2008)
 documentRedTeam Pentesting, [Full-disclosure] Advisory: SQL-Injections in Mapbender (11.03.2008)
 documentRedTeam Pentesting, [Full-disclosure] Advisory: Remote Command Execution in Mapbender (11.03.2008)

ASG-Sentry multiple security vulnerabilities
Published:11.03.2008
Source:
SecurityVulns ID:8770
Type:remote
Threat Level:
6/10
Description:Unauthorized files access, buffer overflows, DoS.
Affected:ASGSENTRY : ASG-Sentry 7.0
Original documentdocumentLuigi Auriemma, Multiple vulnerabilities in ASG-Sentry 7.0.0 (11.03.2008)

SAP MaxDB database server multiple security vulnerabilities
Published:11.03.2008
Source:
SecurityVulns ID:8771
Type:remote
Threat Level:
6/10
Description:vserver remote heap overflow, sdbstarter privilege escalation.
CVE:CVE-2008-0307
 CVE-2008-0306
Original documentdocumentIDEFENSE, iDefense Security Advisory 03.10.08: SAP MaxDB sdbstarter Privilege Escalation Vulnerability (11.03.2008)
 documentIDEFENSE, iDefense Security Advisory 03.10.08: SAP MaxDB Signedness Error Heap Corruption Vulnerability (11.03.2008)

Acronis PXE Server multiple security vulnerabilities
Published:11.03.2008
Source:
SecurityVulns ID:8772
Type:remote
Threat Level:
5/10
Description:TFTP server directory traversal and NULL pointer dereference.
Affected:ACRONIS : Acronis PXE Server 2.0
Original documentdocumentLuigi Auriemma, Directory traversal and NULL pointer in Acronis PXE Server 2.0.0.1076 (11.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod