Computer Security
[EN] securityvulns.ru
no-pyccku

  

HP Proliant Support Pack multiple security vulneraebilities
Published:26.04.2011
Source:
SecurityVulns ID:11625
Type:remote
Threat Level:
5/10
Description:Crossite scripting, information leakage.
Affected:HP : Proliant Support Pack 8.6
CVE:CVE-2011-1539 (Unspecified vulnerability in HP Proliant Support Pack (PSP) before 8.7 allows remote attackers to obtain sensitive information via unknown vectors.)
 CVE-2011-1538 (Open redirect vulnerability in HP Proliant Support Pack (PSP) before 8.7 allows remote authenticated users to redirect other users to arbitrary web sites and conduct phishing attacks via unspecified vectors.)
 CVE-2011-1537 (Cross-site scripting (XSS) vulnerability in HP Proliant Support Pack (PSP) before 8.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMA02661 SSRT100408 rev.1 - HP Proliant Support Pack (PSP) Running on Linux and Windows, Remote Cross Site Scripting (XSS), URL Redirection, Information Disclosure (26.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru