Computer Security
[EN] securityvulns.ru no-pyccku


Remote Root via HP-UX rlpdaemon
updated since 21.11.2001
Published:18.03.2014
Source:
SecurityVulns ID:1578
Type:remote
Threat Level:
8/10
Description:Invalid printing commands parsing allows code executions.
Affected:HP : HP-UX 11.00
 HP : HP-UX 10.20
 HP : HP-UX 11.11
Original documentdocumentNomen Nescio, exploit for old rlpdaemon bug (18.03.2014)
 documentG.Borglum, HP-UX setuid rlpdaemon induced to make illicit file writes (17.12.2001)
 documentX-FORCE, ISS Security Advisory: Remote Logic Flaw Vulnerability in HP-UX Line Printer Daemon (21.11.2001)
Files:HP-UX rlpdaemon local exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod