Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Telepresence multiple security vulnerabilities
Published:17.10.2014
Source:
SecurityVulns ID:14048
Type:remote
Threat Level:
5/10
Description:Few DoS conditions.
Affected:CISCO : TelePresence MCU 4500
 CISCO : TelePresence MCU 4200
 CISCO : TelePresence MCU MSE 8420
CVE:CVE-2014-3397 (The network stack in Cisco TelePresence MCU Software before 4.3(2.30) allows remote attackers to cause a denial of service (memory consumption) via crafted TCP packets, aka Bug ID CSCtz35468.)
 CVE-2014-3370 (Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.1.1 allow remote attackers to cause a denial of service (device reload) via crafted SIP packets, aka Bug IDs CSCum60442 and CSCum60447.)
 CVE-2014-3369 (The SIP IX implementation in Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.1.1 allows remote attackers to cause a denial of service (device reload) via crafted SDP packets, aka Bug ID CSCuo42252.)
 CVE-2014-3368 (Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.2 allow remote attackers to cause a denial of service (device reload) via a high rate of crafted packets, aka Bug ID CSCui06507.)
Files: Cisco Security Advisory Cisco TelePresence MCU Software Memory Exhaustion Vulnerability
  Cisco Security Advisory Multiple Vulnerabilities in Cisco TelePresence Video Communication Server and Cisco Expressway Software

Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
updated since 16.10.2014
Published:17.10.2014
Source:
SecurityVulns ID:14032
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:OPENCART : OpenCart 1.5
 APACHE : Syncope 1.1
 DRUPAL : Drupal 7.31
 WORDPRESS : MaxButtons 1.26
 WORDPRESS : WP Google Maps 6.0
 LIVEZILLA : LiveZilla 5.3
 JOOMLA : Kunena 3.0
 WEE : Web Encryption Extension 2.0
 MANAGEENGINE : EVENTLOG ANALYZER 9.0
 DRUPAL : Drupal 7.29
 RUBY : ruby-activerecord 3.2
 ELASTIC : Logstash 1.4
 INVISIONPOWER : IP.Board 3.4
 ALFRESCO : Alfresco Community Edition 4.2
 INFOBLOX : Network Automation 6.8
 JOOMLA : JChatSocial 2.2
 LIMESURVAY : Lime Survey 2.05
CVE:CVE-2014-7182 (Multiple cross-site scripting (XSS) vulnerabilities in the WP Google Maps plugin before 6.0.27 for WordPress allow remote attackers to inject arbitrary web script or HTML via the poly_id parameter in an (1) edit_poly, (2) edit_polyline, or (3) edit_marker action in the wp-google-maps-menu page to wp-admin/admin.php.)
 CVE-2014-7181 (Cross-site scripting (XSS) vulnerability in the Max Foundry MaxButtons plugin before 1.26.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the id parameter in a button action on the maxbuttons-controller page to wp-admin/admin.php, related to the button creation page.)
 CVE-2014-4331 (Cross-site scripting (XSS) vulnerability in admin/viewer.php in OctavoCMS allows remote attackers to inject arbitrary web script or HTML via the src parameter.)
 CVE-2014-4326 (Elasticsearch Logstash 1.0.14 through 1.4.x before 1.4.2 allows remote attackers to execute arbitrary commands via a crafted event in (1) zabbix.rb or (2) nagios_nsca.rb in outputs/.)
 CVE-2014-3990
 CVE-2014-3863 (Cross-site scripting (XSS) vulnerability in the JChatSocial component before 2.3 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the filename parameter in a file upload in an active JChat chat window.)
 CVE-2014-3704 (The expandArguments function in the database abstraction API in Drupal core 7.x before 7.32 does not properly construct prepared statements, which allows remote attackers to conduct SQL injection attacks via an array containing crafted keys.)
 CVE-2014-3503 (Apache Syncope 1.1.x before 1.1.8 uses weak random values to generate passwords, which makes it easier for remote attackers to guess the password via a brute force attack.)
 CVE-2014-3483 (SQL injection vulnerability in activerecord/lib/active_record/connection_adapters/postgresql/quoting.rb in the PostgreSQL adapter for Active Record in Ruby on Rails 4.x before 4.0.7 and 4.1.x before 4.1.3 allows remote attackers to execute arbitrary SQL commands by leveraging improper range quoting.)
 CVE-2014-3482 (SQL injection vulnerability in activerecord/lib/active_record/connection_adapters/postgresql_adapter.rb in the PostgreSQL adapter for Active Record in Ruby on Rails 2.x and 3.x before 3.2.19 allows remote attackers to execute arbitrary SQL commands by leveraging improper bitstring quoting.)
 CVE-2014-3419 (Infoblox NetMRI before 6.8.5 has a default password of admin for the "root" MySQL database account, which makes it easier for local users to obtain access via unspecified vectors.)
 CVE-2014-3418 (config/userAdmin/login.tdf in Infoblox NetMRI before 6.8.5 allows remote attackers to execute arbitrary commands via shell metacharacters in the skipjackUsername parameter.)
 CVE-2014-3149 (Cross-site scripting (XSS) vulnerability in Invision Power IP.Board (aka IPB or Power Board) 3.3.x and 3.4.x through 3.4.6, as downloaded before 20140424, or IP.Nexus 1.5.x through 1.5.9, as downloaded before 20140424, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentMustLive, XSS vulnerabilities in Megapolis.Portal Manager (17.10.2014)
 documentStefan Horst, Advisory 01/2014: Drupal7 - pre Auth SQL Injection Vulnerability (17.10.2014)
 documentChristian Schneider, CVE-2014-3149 - Reflected Cross-Site Scripting (XSS) in "Invision Power IP.Board" (16.10.2014)
 documentg-damore_(at)_outlook.com, Lime Survey 2-05+ Multiple Vulnerabilities (16.10.2014)
 documentTeodor Lupan, CVE-2014-3863 - Stored XSS in JChatSocial (16.10.2014)
 documentAPACHE, [SECURITY] CVE-2014-3503 Apache Syncope (16.10.2014)
 documentandreu.antonio_(at)_gmail.com, CVE-2014-4331 OctavoCMS reflected XSS vulnerability (16.10.2014)
 documentnate_(at)_depthsecurity.com, Weak Local Database Credentials in Infoblox Network Automation (16.10.2014)
 documentnate_(at)_depthsecurity.com, OS Command Injection Infoblox Network Automation (16.10.2014)
 documentSEC Consult Vulnerability Lab, SEC Consult SA-20140710-0 :: Multiple critical vulnerabilities in Shopizer webshop (16.10.2014)
 documentSEC Consult Vulnerability Lab, SEC Consult SA-20140710-1 :: Multiple high risk vulnerabilities in Shopizer webshop (16.10.2014)
 documentEgidio Romano, [KIS-2014-08] OpenCart <= 1.5.6.4 (cart.php) PHP Object Injection Vulnerability (16.10.2014)
 documentresearch_(at)_sec-consult.com., SEC Consult SA-20140716-0 :: Multiple SSRF vulnerabilities in Alfresco Community Edition (16.10.2014)
 documentstormhacker_(at)_hotmail.com, IP.Board 3.4 cross-site scripting in Referer header (16.10.2014)
 documentJordan Sissel, CVE-2014-4326 Remote command execution in Logstash zabbix and nagios_nsca outputs. (16.10.2014)
 documentDEBIAN, [SECURITY] [DSA 2982-1] ruby-activerecord-3.2 security update (16.10.2014)
 documentDEBIAN, [SECURITY] [DSA 2983-1] drupal7 security update (16.10.2014)
 documentAndrea Barisani, [oCERT-2014-004] Ansible input sanitization errors (16.10.2014)
 documentaudit1_(at)_a2secure.com, Cross-site Scripting in EventLog Analyzer 9.0 build #9000 (16.10.2014)
 documentcseye_ut_(at)_yahoo.com, Multiple Vulnerabilities in Parallels® Plesk Sitebuilder (16.10.2014)
 documentjoseph.giron13_(at)_gmail.com, Easy file sharing web server - persist XSS in forum msgs (16.10.2014)
 documentSenderek Web Security, Web Encryption Extension security update (16.10.2014)
 documentvulns_(at)_dionach.com, Kunena Forum Extension for Joomla Multiple SQL Injection Vulnerabilities (16.10.2014)
 documentvulns_(at)_dionach.com, Kunena Forum Extension for Joomla Multiple Reflected Cross-Site Scripting Vulnerabilities (16.10.2014)
 documentsourav.infosec_(at)_gmail.com, LiveZilla 5.3.0.7 Security Issue (16.10.2014)
 documentHigh-Tech Bridge Security Research, Reflected Cross-Site Scripting (XSS) in MaxButtons WordPress Plugin (16.10.2014)
 documentHigh-Tech Bridge Security Research, Multiple Cross-Site Scripting (XSS) in WP Google Maps WordPress Plugin (16.10.2014)

IPy limitations bypass
Published:17.10.2014
Source:
SecurityVulns ID:14046
Type:library
Threat Level:
5/10
Description:It's possible to bypass IP addresses filtering.
Original documentdocumentNicolas Grégoire, Bypassing blacklists based on IPy (17.10.2014)

HP Operations Agent crossite scripting
Published:17.10.2014
Source:
SecurityVulns ID:14047
Type:remote
Threat Level:
5/10
Affected:HP : HP Operations Agent 11.13
CVE:CVE-2014-2647 (Cross-site scripting (XSS) vulnerability in HP Operations Agent in HP Operations Manager (formerly OpenView Communications Broker) before 11.14 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMU03126 rev.1 - HP Operations Manager (formerly OpenView Communications Broker), Remote Cross-site Scripting (XSS) (17.10.2014)

OpenSSL multiple security vulnerabilities
updated since 17.10.2014
Published:09.12.2014
Source:
SecurityVulns ID:14045
Type:library
Threat Level:
6/10
Description:Poodle attack. Protocol version downgrade to SSL 3.0. Memory leaks in SRTP and session tickets. Insufficient no-ssl3 protection. Data leakage via padding attack.
Affected:OPENSSL : OpenSSL 1.0
CVE:CVE-2014-8730 (The SSL profiles component in F5 BIG-IP LTM, APM, and ASM 10.0.0 through 10.2.4 and 11.0.0 through 11.5.1, AAM 11.4.0 through 11.5.1, AFM 11.3.0 through 11.5.1, Analytics 11.0.0 through 11.5.1, Edge Gateway, WebAccelerator, and WOM 10.1.0 through 10.2.4 and 11.0.0 through 11.3.0, PEM 11.3.0 through 11.6.0, and PSM 10.0.0 through 10.2.4 and 11.0.0 through 11.4.1 and BIG-IQ Cloud and Security 4.0.0 through 4.4.0 and Device 4.2.0 through 4.4.0, when using TLS 1.x before TLS 1.2, does not properly check CBC padding bytes when terminating connections, which makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, a variant of CVE-2014-3566 (aka POODLE). NOTE: the scope of this identifier is limited to the F5 implementation only. Other vulnerable implementations should receive their own CVE ID, since this is not a vulnerability within the design of TLS 1.x itself.)
 CVE-2014-3568 (OpenSSL before 0.9.8zc, 1.0.0 before 1.0.0o, and 1.0.1 before 1.0.1j does not properly enforce the no-ssl3 build option, which allows remote attackers to bypass intended access restrictions via an SSL 3.0 handshake, related to s23_clnt.c and s23_srvr.c.)
 CVE-2014-3567 (Memory leak in the tls_decrypt_ticket function in t1_lib.c in OpenSSL before 0.9.8zc, 1.0.0 before 1.0.0o, and 1.0.1 before 1.0.1j allows remote attackers to cause a denial of service (memory consumption) via a crafted session ticket that triggers an integrity-check failure.)
 CVE-2014-3566 (The SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other products, uses nondeterministic CBC padding, which makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, aka the "POODLE" issue.)
 CVE-2014-3513 (Memory leak in d1_srtp.c in the DTLS SRTP extension in OpenSSL 1.0.1 before 1.0.1j allows remote attackers to cause a denial of service (memory consumption) via a crafted handshake message.)
Original documentdocumentHuzaifa Sidhpurwala, [oss-security] CVE question: Return of POODLE (09.12.2014)
 documentCERT, TA14-290A: SSL 3.0 Protocol Vulnerability and POODLE Attack (18.10.2014)
 documentSLACKWARE, [slackware-security] openssl (SSA:2014-288-01) (17.10.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod