Computer Security
[EN] securityvulns.ru no-pyccku


SMSTools format string vulnerabilities
updated since 12.03.2002
Published:09.01.2006
Source:
SecurityVulns ID:1855
Type:remote
Threat Level:
5/10
Description:Многочисленные ошибки форматной строки.
Affected:SMSTOOLS : smstools 1.4
 SMSTOOLS : smstools 1.14
Original documentdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 930-1] New smstools packages fix format string vulnerability (09.01.2006)
 documentMarcello Magnifico [fabbricadigitale], SMStools vulnerabilities in release before 1.4.8 (12.03.2002)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod