Computer Security
[EN] securityvulns.ru no-pyccku


libuser weal passwords
Published:27.01.2011
Source:
SecurityVulns ID:11381
Type:library
Threat Level:
5/10
Description:Weak LDAP password is used.
Affected:LIBUSER : libuser 0.56
CVE:CVE-2011-0002 (libuser before 0.57 uses a cleartext password value of (1) !! or (2) x for new LDAP user accounts, which makes it easier for remote attackers to obtain access by specifying one of these values.)
Original documentdocumentMANDRIVA, [ MDVSA-2011:019 ] libuser (27.01.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod