Computer Security
[EN] securityvulns.ru no-pyccku


Cisco Adaptive Security Appliance crossite scripting
Published:28.06.2010
Source:
SecurityVulns ID:10959
Type:remote
Threat Level:
5/10
Description:Crossite scripting via ewsponse splitting.
Affected:CISCO : Adaptive Security Appliance 8.1
CVE:CVE-2008-7257 (CRLF injection vulnerability in +webvpn+/index.html in WebVPN on Cisco Adaptive Security Appliances (ASA) 5580 series devices with software before 8.1(2) allows remote attackers to inject arbitrary HTTP headers as demonstrated by a redirect attack involving a %0d%0aLocation%3a sequence in a URI, or conduct HTTP response splitting attacks via unspecified vectors, aka Bug ID CSCsr09163.)
Original documentdocumentctu-no-reply_(at)_secureworks.com, [SWRX-2010-001] Cisco ASA HTTP Response Splitting Vulnerability (28.06.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod