Computer Security
[EN] securityvulns.ru no-pyccku


Xmame Multiple Arcade Machine Emulator buffer overflow
updated since 03.06.2003
Published:11.01.2006
Source:
SecurityVulns ID:2871
Type:local
Threat Level:
5/10
Description:Buffer overflow on different command line options parsing.
Affected:XMAME : Xmame 0.102
Original documentdocumentKaiJern Lau, Xmame buffer overflow, with a possibility of privilege escalation. (11.01.2006)
 documentGabriel A. Maggiotti, xmame gain root exploit (03.06.2003)
Files:xmame gain root exploit
 Xmame 0.102 local vulnerability proof-of-concept
 PoC code for xmame "-lang" options

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod