Computer Security
[EN] securityvulns.ru no-pyccku


Titan FTP Server buffer overflow
updated since 01.09.2004
Published:03.02.2008
Source:
SecurityVulns ID:3958
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized commands.
Affected:TITAN : Titan FTP Server 3.21
Original documentdocumentsecurfrog_(at)_gmail.com, Titan FTP Server Remote Heap Overflow (USER/PASS) (03.02.2008)
 documentlion, [vulnwatch] Titan FTP Server Long Command Heap Overflow Vulnerability (01.09.2004)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod