Computer Security
[EN] securityvulns.ru no-pyccku


GlobalScape Secure FTP Server buffer overflow
updated since 03.05.2005
Published:06.04.2006
Source:
SecurityVulns ID:4751
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized FTP command.
Affected:GLOBALSCAPE : GlobalSCAPE Secure FTP Server 3.0
 GLOBALSCAPE : GlobalSCAPE Secure FTP Server 3.1
Original documentdocumentSECUNIA, [SA19547] GlobalSCAPE Secure FTP Server Custom Command Denial of Service (06.04.2006)
 documentSECURITEAM, [NT] GlobalScape Secure FTP Server Arbitrary Command Overflow ( Exploit) (03.05.2005)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod