Computer Security
[EN] securityvulns.ru
no-pyccku

  

UltraVNC / TightVnc multiple integer overflows
Published:05.02.2009
Source:
SecurityVulns ID:9647
Type:remote
Threat Level:
7/10
Affected:ULTRAVNC : UltraVNC 1.0
 TIGHTVNC : TightVnc 1.3
CVE:CVE-2009-0388 (Multiple integer signedness errors in (1) UltraVNC 1.0.2 and 1.0.5 and (2) TightVnc 1.3.9 allow remote VNC servers to cause a denial of service (heap corruption and application crash) or possibly execute arbitrary code via a large length value in a message, related to the (a) ClientConnection::CheckBufferSize and (b) ClientConnection::CheckFileZipBufferSize functions in ClientConnection.cpp.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2008-1009 - VNC Multiple Integer Overflows (05.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru